Notice: The Tweet Nest support forum has been moved to the GitHub issue tracker. Please report all issues there. Thank you!
Post a reply

Not all required fields were filled in!

A forum thread posted in Tweet Nest by nclm_ on Jul 9th, 2013

nclm_ OP

Hello,

I’m doing a fresh installation of the new Tweet Nest on my server. I created the application on Twitter Developers, and am now trying to install it on ./setup.php.

However:
- When I click on « Sign in with Twitter », I get: « Not all required fields were filled in! ».
- When I fill all required fields in, I get: « You must authorize Tweet Nest to use your Twitter account before continuing. ».

That’s a illogical loop, I don’t know what to do. I tried to check « Allow this application to be used to Sign in with Twitter » on Twitter Developers and to « Create my access token » but it doesn’t improve anything.

What can I do?

Many thanks,
~ Nicolas

Reply

nclm_ OP

It worked when tried with Chrome instead of Firefox…

Reply

alohastone

Thanks for posting this.

I was having the same issue, trying to update my TweetNest installation. Using Chrome resolved it. Kudos!

Reply

Post a reply to this thread

Please log in with your Twitter account using the button below in order to participate.

Connect with Twitter